summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRyan Farley2016-04-03 18:17:55 -0500
committerRyan Farley2016-04-03 18:17:55 -0500
commita66ebfa70de7f150580c53fe51cf3351ecfe5264 (patch)
treeaad4fe0fd83a9fdf32aee5d78b3da7f85c0182d5 /PKGBUILD
downloadaur-a66ebfa70de7f150580c53fe51cf3351ecfe5264.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8505ec1f79b7
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: Ryan Farley <ryan.farley@gmx.com>
+pkgname=shoebill
+pkgver=0.0.5
+pkgrel=1
+pkgdesc="A Macintosh II emulator that runs A/UX"
+arch=('i686' 'x86_64')
+url="https://github.com/pruten/$pkgname"
+license=('BSD')
+depends=('sdl2')
+source=("https://github.com/pruten/shoebill/archive/$pkgver.tar.gz")
+md5sums=('03d24eeee574c06f9baa8c7c921d4682')
+
+build() {
+ cd "$pkgname-$pkgver/sdl-gui"
+ ./lin_build.sh
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ install -Dt "$pkgdir/usr/share/licenses/$pkgname" LICENSE
+ install -Dt "$pkgdir/usr/bin" sdl-gui/shoebill
+}
+
+#vim: set ts=2 sw=2 et: