summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authoryochananmarqos2019-11-13 13:52:58 -0700
committeryochananmarqos2019-11-13 13:52:58 -0700
commit108de9bdd2288f6448697ba4edea1d3a62b14b93 (patch)
tree30df654187a101452c151c3807fb3607e8389c5d /PKGBUILD
parentf18993ada3a853f9b9411a916891d59351489c8a (diff)
downloadaur-108de9bdd2288f6448697ba4edea1d3a62b14b93.tar.gz
removed redundant build dep, formatting
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD34
1 files changed, 17 insertions, 17 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9f621dd2dc3d..fb04be7ce0a7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,30 +1,30 @@
# Maintainer: Philip Goto <philip.goto@gmail.com>
+# Co-Maintainer: Mark Wagie <yochanan dot marqos at gmail dot com>
pkgname=shortwave-git
pkgver=0.0.1.r0.gcd80fc2
pkgrel=1
pkgdesc="Find and listen to internet radio stations"
-arch=(i686 x86_64 armv6h armv7h)
+arch=('i686' 'x86_64' 'armv6h' 'armv7h')
url="https://gitlab.gnome.org/World/Shortwave"
-license=(GPL3)
-depends=(gstreamer
- libhandy)
-makedepends=(appstream-glib
- git
- gobject-introspection
- gst-plugins-base-libs
- libdazzle
- libhandy
- meson
- rust)
-provides=(shortwave gradio)
-conflicts=(shortwave gradio)
-source=("git+https://gitlab.gnome.org/World/Shortwave.git")
+license=('GPL3')
+depends=('gstreamer'
+ 'libhandy')
+makedepends=('appstream-glib'
+ 'git'
+ 'gobject-introspection'
+ 'gst-plugins-base-libs'
+ 'libdazzle'
+ 'meson'
+ 'rust')
+provides=('shortwave' 'gradio')
+conflicts=('shortwave' 'gradio')
+source=('git+https://gitlab.gnome.org/World/Shortwave.git')
sha256sums=('SKIP')
pkgver() {
- cd Shortwave
- git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
+ cd Shortwave
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {