summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Wagie2020-08-14 08:47:58 -0600
committerMark Wagie2020-08-14 08:47:58 -0600
commita1aad856b515d4c76eb2de4f10baeddae1e4888c (patch)
treed2b9bd21c7605507c8a8856f19d485052f18550d /PKGBUILD
parent5f8598c48acd8397bfdf2d128c41d2f1b468ffa6 (diff)
downloadaur-a1aad856b515d4c76eb2de4f10baeddae1e4888c.tar.gz
use libhandy1 wip branch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 97d71359cd04..bbdcc4ecbe8e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Contributor: Philip Goto <philip.goto@gmail.com>
pkgname=shortwave-git
-pkgver=1.0.1.r34.g5454d6e
+pkgver=1.1.1.r45.g4ab88a6
pkgrel=1
pkgdesc="Find and listen to internet radio stations"
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
url="https://gitlab.gnome.org/World/Shortwave"
license=('GPL3')
-depends=('gst-plugins-bad' 'libhandy')
+depends=('gst-plugins-bad' 'libhandy1-wip')
makedepends=('git' 'gobject-introspection' 'libdazzle' 'meson' 'rust' 'xorgproto')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
@@ -21,13 +21,13 @@ pkgver() {
build() {
arch-meson "${pkgname%-git}" build
- ninja -C build
+ meson compile -C build
}
check() {
- ninja -C build test
+ meson test -C build
}
package() {
- DESTDIR="$pkgdir/" ninja -C build install
+ DESTDIR="$pkgdir" meson install -C build
}