summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander F Rødseth2018-07-25 11:31:59 -0700
committerAlexander F Rødseth2018-07-25 11:31:59 -0700
commit1ba0908c26bbbe328c696ddc572c56e552053ed2 (patch)
tree050c8d6d384af3a55c1e545a3de908189f0b3d64 /PKGBUILD
parent29d494defa48bd95322477cf8601bfd385beadde (diff)
downloadaur-shrinky.tar.gz
Use the new tag
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2212b5afa944..d5dc67e6004b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Alexander F. Rødseth <xyproto@archlinux.org>
pkgname=shrinky
-pkgver=1.0
-pkgrel=2
+pkgver=1.0.0
+pkgrel=3
pkgdesc='Build small executables with C++17 (based on dnload)'
arch=('any')
url='https://github.com/xyproto/shrinky/'
@@ -15,9 +15,8 @@ md5sums=('SKIP')
package() {
cd "$pkgname"
python setup.py install --optimize=1 --root "$pkgdir"
- install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
install -Dm755 shrinky.sh "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}
# vim: ts=2 sw=2 et:
-