summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorpatrick962022-03-13 21:56:15 +0100
committerpatrick962022-03-13 21:56:15 +0100
commit46d38e29a78e73b10ab8207afe07dc4a31840377 (patch)
treef51a9a1955e91a3b9be5286ca25f8f97e68eea0d /PKGBUILD
parent74acd9b4162ef4302b7486bfdc79baa8be6758fd (diff)
downloadaur-46d38e29a78e73b10ab8207afe07dc4a31840377.tar.gz
Use only bash for tests
Tests in other shells are broken: https://github.com/kward/shunit2/issues/121
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 40dc36bfac4a..50a63256ab23 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,7 +14,7 @@ sha256sums=('b2fed28ba7282e4878640395284e43f08a029a6c27632df73267c8043c71b60c')
check() {
cd ${srcdir}/$pkgname-$pkgver
- SHELL=/usr/bin/bash bash ./test_runner
+ SHELL=/usr/bin/bash bash ./test_runner -s /bin/bash
}
package() {