summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcel O'Neil2017-07-25 17:02:42 -0400
committerMarcel O'Neil2017-07-25 17:02:42 -0400
commit63351b5483b4f0a6499a1300004efae9778db2c8 (patch)
tree1a012342499f46519ef49b1eac696534fbb7ea28 /PKGBUILD
parent16c4f4d2aa92df3946434aedc3d35027e52e9560 (diff)
downloadaur-63351b5483b4f0a6499a1300004efae9778db2c8.tar.gz
v1.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb5b5ebb1bbe..126f2e55e98a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
# Maintainer: Marcel O'Neil <marcel@marceloneil.com>
pkgname=sia-daemon
-pkgver=v1.2.2
+pkgver=1.3.0
+_pkgver="v${pkgver}"
pkgrel=1
pkgdesc="Blockchain-based marketplace for file storage"
arch=('x86_64')
url="https://sia.tech"
license=('MIT')
depends=('glibc')
-source=("https://github.com/NebulousLabs/Sia/releases/download/${pkgver}/Sia-${pkgver}-linux-amd64.zip")
-sha256sums=('b11e4535510b3affe0820059226507d68463ddc8cf2c5f59fbe2ff9f8931055c')
+source=("https://github.com/NebulousLabs/Sia/releases/download/${_pkgver}/Sia-${_pkgver}-linux-amd64.zip")
+sha256sums=('51e6f414d0d3152b1a6119b02ad24fb6979f0bed4fc225126d67a5a7661f30b6')
package() {
- cd $srcdir/Sia-$pkgver-linux-amd64
+ cd $srcdir/Sia-$_pkgver-linux-amd64
install -Dm755 siac "${pkgdir}/usr/bin/siac"
install -Dm755 siad "${pkgdir}/usr/bin/siad"