summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMarcel O'Neil2017-07-25 17:08:14 -0400
committerMarcel O'Neil2017-07-25 17:08:14 -0400
commit393686d2d2491ddf32bc78fae5f1da3c155c5326 (patch)
tree82c3819f4bbc14689979b5a547d1a3372f02e748 /PKGBUILD
parent85642fc02e6b9a84f96d5dcbf97cb9fa1250e795 (diff)
downloadaur-393686d2d2491ddf32bc78fae5f1da3c155c5326.tar.gz
v1.3.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9d93e84994d5..fe8f6b005093 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,17 +2,18 @@
pkgname=sia-ui
_pkgname=sia
-pkgver=v1.2.2
+pkgver=1.3.0
+_pkgver="v${pkgver}"
pkgrel=1
pkgdesc="Blockchain-based marketplace for file storage"
arch=('x86_64')
url="https://sia.tech"
license=('MIT')
depends=('gconf' 'gtk2' 'nss' 'libxss')
-source=("https://github.com/NebulousLabs/Sia-UI/releases/download/${pkgver}/Sia-UI-${pkgver}-linux-x64.zip"
+source=("https://github.com/NebulousLabs/Sia-UI/releases/download/${_pkgver}/Sia-UI-${_pkgver}-linux-x64.zip"
"https://github.com/NebulousLabs/Sia-UI/raw/master/assets/siaLogo.svg"
"${_pkgname}.desktop")
-sha256sums=('0163db87f814a2c8111334019c55387f822ff4a2a67b6ab6214d4e11d1baf3b8'
+sha256sums=('7d38f1bfefa9c7ff057db6a3de99b02ad925b31f5469cfe232090bb9c2d41247'
'a02a534c151b49de1c6cb9f63502043ed3e06d0cbb058126198f821ec2a9a1c2'
'56c2ee24ac0ed3f43579ecc77cae29f2f15ee75b505b01b9d37b30a2330cc489')
@@ -20,7 +21,7 @@ package() {
install -d $pkgdir/{opt/$pkgname,usr/bin}
cp -a * $pkgdir/opt/$pkgname
- rm $pkgdir/opt/$pkgname/{Sia-UI-${pkgver}-linux-x64.zip,LICENSE*,version}
+ rm $pkgdir/opt/$pkgname/{Sia-UI-${_pkgver}-linux-x64.zip,LICENSE*,version}
ln -s /opt/$pkgname/Sia-UI $pkgdir/usr/bin/$pkgname
# Launcher