summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorCaleb Maclennan2020-02-12 13:36:49 +0300
committerCaleb Maclennan2020-02-12 13:36:49 +0300
commitb98fdce749f350c66dd5bbc30b7415ce12c27260 (patch)
tree5d51d80dc9da93014433b65a6a25b8ceaf46567b /PKGBUILD
parent31cc188e8cd673290a3e8172459243d46a85440a (diff)
downloadaur-b98fdce749f350c66dd5bbc30b7415ce12c27260.tar.gz
Cleanup bash shell quoting using shellharden
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c76530107124..8e211786a398 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -53,7 +53,7 @@ package () {
make install DESTDIR="$pkgdir/"
for file in README.md documentation/sile.pdf ; do
- install -Dm644 "$file" "$pkgdir/usr/share/doc/$pkgname/$(basename $file)"
+ install -Dm644 "$file" "$pkgdir/usr/share/doc/$pkgname/$(basename "$file")"
done
cp -ar examples "$pkgdir/usr/share/doc/$pkgname"