summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBen Booth2015-06-23 09:46:10 -0700
committerBen Booth2015-06-23 09:46:10 -0700
commit563981d78f533a499d5dfb19da11fd63b10a4add (patch)
tree189ac5c2818176f32e078bdebedfc21f9d370e2f /PKGBUILD
downloadaur-sim4.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..dd635dfccdd1
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: kusakata <shohei atmark kusakata period com>
+
+pkgname=sim4
+pkgver=2012_10_10
+pkgrel=1
+pkgdesc="A similarity-based tool for aligning an expressed DNA sequence with a genomic sequence for the gene"
+arch=('i686' 'x86_64')
+url="http://globin.bx.psu.edu/html/docs/sim4.html"
+license=('GPL')
+depends=('glibc')
+source=("http://globin.bx.psu.edu/dist/sim4/sim4.tar.gz")
+
+build() {
+ cd "${srcdir}/sim4.${pkgver//_/-}"
+ make
+}
+
+package() {
+ cd "${srcdir}/sim4.${pkgver//_/-}"
+ install -Dm755 sim4 "${pkgdir}/usr/bin/${pkgname}"
+}
+
+md5sums=('8bca6eb05c5aaf689db0db12522bdf34')