summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnatoly Rugalev2020-10-25 18:57:56 +0300
committerAnatoly Rugalev2020-10-25 18:57:56 +0300
commit674fed0502bf0563e5564f740515144d1811c031 (patch)
treec3a09d71dc74e1ca0d8b115478d474583879c80b /PKGBUILD
parent2ba33c7ecac286a447c735030d8a18bd356a297c (diff)
downloadaur-674fed0502bf0563e5564f740515144d1811c031.tar.gz
fix pkgver mismatch
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d94fa26a25d6..8c5cf16527ab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ pkgver() {
cd "$srcdir/$pkgname"
local date=$(git log -1 --format="%cd" --date=short | sed s/-//g)
local commit=$(git rev-parse --short HEAD)
- echo "$date_$commit"
+ echo "${date}_${commit}"
}
build() {