summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDominik Heidler2016-12-07 21:37:07 +0100
committerDominik Heidler2016-12-07 21:39:19 +0100
commitb84edaa9fe0ad8487cc341af070a83a500f03865 (patch)
treef34e8cea8aa948952400f2819f582e3f6fbdb84a /PKGBUILD
downloadaur-b84edaa9fe0ad8487cc341af070a83a500f03865.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..36c2e93e4bc6
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# $Id: PKGBUILD 192016 2016-10-12 09:22:17Z jgc $
+# Contributor: Thomas Dziedzic < gostrc at gmail >
+# Contributor: Jaroslav Lichtblau <dragonlord@aur.archlinux.org>
+# Contributor: Joeny Ang <ang(dot)joeny(at)gmail(dot)com>
+
+pkgname=simple-scan-3.12
+pkgver=3.12.0
+pkgrel=1
+pkgdesc="Simple scanning utility - the version before they broke everything"
+url="http://launchpad.net/simple-scan"
+arch=(i686 x86_64)
+license=(GPL3)
+depends=(sane dconf gtk3 colord libgusb packagekit)
+makedepends=(yelp-tools intltool vala)
+source=(https://launchpad.net/$pkgname/${pkgver:0:4}/$pkgver/+download/$pkgname-$pkgver.tar.xz)
+sha256sums=('a88719f6142ddfa24d154d1093c67b27ac491c059ac5c87cba3b36ebc04b21a6')
+
+
+build() {
+ cd $pkgname-$pkgver
+ ./configure \
+ --prefix=/usr \
+ --disable-schemas-compile
+ make
+}
+
+package() {
+ cd $pkgname-$pkgver
+ make DESTDIR="$pkgdir" install
+}