summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorYen Chi Hsuan2017-07-10 21:39:01 +0800
committerYen Chi Hsuan2017-07-10 21:39:01 +0800
commit4b8c3d2490b74580c11a4eabaaf2212f1dcf3994 (patch)
treee7af6d055f7c820ae24ec86ffb22cf6a827d00c3 /PKGBUILD
parent2a7efbab6342dfbeaf9840f567c643e6cb4f7a07 (diff)
downloadaur-4b8c3d2490b74580c11a4eabaaf2212f1dcf3994.tar.gz
Switch back to gcc, which seems already fixed
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b4d31f4cfea9..0f38ee247f84 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,14 @@ _pkgname=SimpleITK
pkgname=simpleitk
pkgver=1.0.0
_pypkgver=1.0.0
-pkgrel=3
+pkgrel=4
pkgdesc="A simplified layer built on top of ITK, intended to facilitate its use in rapid prototyping, education, interpreted languages."
arch=('i686' 'x86_64')
url="http://www.simpleitk.org/"
license=('Apache')
depends=('gcc-libs' 'insight-toolkit>=4.11.0')
makedepends=(
- 'clang' 'cmake' 'git' 'swig'
+ 'cmake' 'git' 'swig'
'java-environment'
'lua51'
'mono'
@@ -50,8 +50,6 @@ prepare() {
build() {
cd "$_pkgname/build"
- # TODO: Java binding is broken with swig 3.0.9 and openjdk8
- CC=clang CXX=clang++ \
cmake \
-DCMAKE_INSTALL_PREFIX=/usr \
-DCMAKE_SKIP_RPATH:BOOL=ON \