summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSamuel Walladge2018-03-16 09:54:52 +1030
committerSamuel Walladge2018-03-16 09:54:52 +1030
commit2858bdacf43ebb037af2e5ecac31afa046b2cfa7 (patch)
tree739c6345ccaf5bd23ff4faa87a273c52700cfc80 /PKGBUILD
parentb5936d3ebd5d7c5ebbda09472099e7e097e87416 (diff)
downloadaur-2858bdacf43ebb037af2e5ecac31afa046b2cfa7.tar.gz
fix checksum, update package()
- original checksum was incorrect - data archive inside deb changed filename - files now installed under /opt/Simplenote/ instead of /usr/share/simplenote/
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ac007c78a8f..13dd52c35f57 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=simplenote-electron-bin
_pkgname=simplenote
pkgver=1.1.3
-pkgrel=1
+pkgrel=2
pkgdesc="The simplest way to keep notes"
arch=('x86_64')
url="https://github.com/Automattic/simplenote-electron"
@@ -12,11 +12,11 @@ license=('GPL2')
depends=('gcc-libs' 'gconf' 'alsa-lib' 'nss' 'libxtst' 'gtk2')
provides=('simplenote')
source=("https://github.com/Automattic/simplenote-electron/releases/download/v${pkgver}/Simplenote-linux-${pkgver}.deb")
-sha256sums=('a26f0515922c71dcda289ec47b07b129e35748d677410a17d89d21e6e846cba7')
+sha256sums=('c8d88b270e972c1df0ea344ea18a414ada20e7140a85c3c8dbd63d50014506cb')
package() {
- bsdtar -xv -C "${pkgdir}" -f "${srcdir}/data.tar.gz"
+ bsdtar -xv -C "${pkgdir}" -f "${srcdir}/data.tar.xz"
mkdir -p ${pkgdir}/usr/bin/
- ln -s /usr/share/${_pkgname}/${_pkgname} ${pkgdir}/usr/bin/${_pkgname}
+ ln -s /opt/Simplenote/${_pkgname} ${pkgdir}/usr/bin/${_pkgname}
}