summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorsekret2016-02-08 12:49:17 +0100
committersekret2016-02-08 12:49:17 +0100
commitedf11f6b54f8431143f3ab1d0d1561d36661b48c (patch)
treed4e25fbf4dc9257df5e754e691601b5b4f4ca406 /PKGBUILD
downloadaur-edf11f6b54f8431143f3ab1d0d1561d36661b48c.tar.gz
initial release
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a13f8ce63d05
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: sekret, mail=$(echo c2VrcmV0QHBvc3Rlby5zZQo= | base64 -d)
+pkgname=simplesysexxer
+pkgver=0.3
+pkgrel=1
+pkgdesc="a GUI tool to create backups of the memory contents of MIDI devices"
+arch=('i686' 'x86_64' 'armv6h' 'armv7h')
+url="http://www.christeck.de/wp/products/simple-sysexxer"
+license=('GPL')
+depends=('qt4')
+install=$pkgname.install
+source=("http://downloads.sourceforge.net/project/sysexxer/SimpleSysexxer-$pkgver/SimpleSysexxer-$pkgver.tar.gz")
+md5sums=('59c1b91089bb15050e3a58aa602332db')
+
+prepare() {
+ cd "SimpleSysexxer-$pkgver"
+ sed "s#/usr/local/bin#/usr/bin#g" -i SimpleSysexxer.pro
+ qmake-qt4 SimpleSysexxer.pro
+}
+
+build() {
+ cd "SimpleSysexxer-$pkgver"
+ make
+}
+
+package() {
+ cd "SimpleSysexxer-$pkgver"
+ make INSTALL_ROOT="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et: