summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRoboron30422022-01-25 12:52:49 +0100
committerRoboron30422022-01-25 12:52:49 +0100
commit51f813fde9dfe993d4600733a842f3c1384512fa (patch)
tree83020539ea7e1791c39e42903030188912632531 /PKGBUILD
parent9b8c1de7e9fb6448678e900bec7a8101af16d890 (diff)
downloadaur-51f813fde9dfe993d4600733a842f3c1384512fa.tar.gz
fix compile target
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f592aae5624f..7a53415a4f3a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,7 +54,7 @@ build() {
cd $pkgname
cmake -S . -B build
cmake build -DCMAKE_BUILD_TYPE=Release
- cmake --build build -j$(nproc) --target simutrans-extended
+ cmake --build build -j$(nproc) --target simutrans
}
package() {