summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorRoboron30422022-01-25 13:37:12 +0100
committerRoboron30422022-01-25 13:37:12 +0100
commitff5c77a9211a2b1fa4f3aaddd316af0327932981 (patch)
treea8ad8d703d75cbe7f5b73842c63e689cb43f0780 /PKGBUILD
parent51f813fde9dfe993d4600733a842f3c1384512fa (diff)
downloadaur-ff5c77a9211a2b1fa4f3aaddd316af0327932981.tar.gz
fix compile target
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7a53415a4f3a..cf72932b8ca4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -54,7 +54,7 @@ build() {
cd $pkgname
cmake -S . -B build
cmake build -DCMAKE_BUILD_TYPE=Release
- cmake --build build -j$(nproc) --target simutrans
+ cmake --build build -j$(nproc) --target install
}
package() {