summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorajs1242015-06-09 21:25:33 +0200
committerajs1242015-06-09 21:25:33 +0200
commitd0b24a5e0fac8576cedd9e9d6b52021a38af4072 (patch)
treece554cf1f1ffdc73af3655fd92e7c5c01a5bf958 /PKGBUILD
downloadaur-d0b24a5e0fac8576cedd9e9d6b52021a38af4072.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..f29935380512
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,28 @@
+#Maintainer: < aur at ajs124 dot de >
+
+pkgname=sintel-game
+pkgver=alpha_2
+pkgrel=1
+pkgdesc="A game to the OpenMovie Sintel created by the Blender Foundation"
+arch=('i686' 'x86_64')
+url="http://www.sintelgame.org"
+depends=('blender')
+source=("http://download.sintelgame.org/sintel_the_game_${pkgver}_nofilm.zip"
+ $pkgname)
+sha256sums=('fff2719aa976d09d0f67f32939ea8a516f4cc4754fbc215ffab60473761ed8c5'
+ 'd69416c0e07be49e42647dec878364a7751a839822e5dfe4ac63552d746da2f9')
+license=('CC-BY')
+PKGEXT=".pkg.tar"
+
+package () {
+ cd ${srcdir}/sintel_the_game_$pkgver
+ install -d ${pkgdir}/opt/${pkgname}
+ cd sintel_win64
+ rm -rf *.exe *.dll 2.68 ../sintel_win32
+ cd ..
+ cp -R * ${pkgdir}/opt/${pkgname}
+ chown -R root:games ${pkgdir}/opt/${pkgname}
+
+ install -D -m755 ${srcdir}/${pkgname} ${pkgdir}/usr/bin/${pkgname}
+}
+