summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorVincent2016-04-05 23:11:01 +0200
committerVincent2016-04-05 23:11:01 +0200
commit6b20fcbbff88bfdbb70f8db66f95d47a79a9cc71 (patch)
tree885cd8ff2e7f319a4d50b24170334d08196e9e77 /PKGBUILD
parent61f8c602d6f9904ae3d4c3dfa99e4958f15f4ea2 (diff)
downloadaur-6b20fcbbff88bfdbb70f8db66f95d47a79a9cc71.tar.gz
updating to 0.9.2
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 10 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 06e6df479d0d..c3971e6a59b4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,25 @@
+# Maintainer: Vincent Hourdin <vh|at|free-astro=DOT=vinvin.tf>
pkgname=siril
-pkgver=0.9.1
+pkgver=0.9.2
pkgrel=1
pkgdesc="An astronomical image processing software for Linux. (IRIS clone)"
arch=('i686' 'x86_64')
license=('GPLv3')
depends=('gtk3' 'fftw' 'cfitsio' 'gsl' 'libconfig')
-url="http://free-astro.vinvin.tf/index.php/Siril"
-optdepends=('libpng: PNG import support'
-'libjpeg: JPEG import and export support'
-'libtiff: TIFF import and export support'
+url="https://free-astro.org/index.php/Siril"
+optdepends=('libpng: PNG import'
+'libjpeg: JPEG import and export'
+'libtiff: TIFF import and export'
'libraw: DSLR RAW images import'
-'ffms2: films native support as image sequences'
+'giflib: animated GIF monochrome sequence export'
+'ffms2: films native support as image sequences and import'
'opencv: rotate and resize images'
)
_pkgname="${pkgname}-${pkgver}"
-source=("http://free-astro.vinvin.tf/download/${_pkgname}.tar.bz2")
+source=("https://free-astro.org/download/${_pkgname}.tar.bz2")
-md5sums=('4db46174f0b3c0c6c2d5de052f631590')
+sha1sums=('092228a77d536269995a33ee52c505a0edf970ab')
build() {
cd "${_pkgname}"