summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBrad Erhart2020-02-01 06:23:32 -0800
committerBrad Erhart2020-02-01 06:23:32 -0800
commit4932be01bb82d79a60f3d804c97f1821070543c9 (patch)
tree23d9f59216daf1560ac7df92f3f1441c859f3d22 /PKGBUILD
parent4b53056670d722e7065e25c241915b3df25390b3 (diff)
downloadaur-4932be01bb82d79a60f3d804c97f1821070543c9.tar.gz
Updating Skaffold to v1.3.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c74eb531f1c2..9c6a3f5a6613 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=skaffold-bin
_pkgname="${pkgname%-bin}"
-pkgver=1.2.0
+pkgver=1.3.1
pkgrel=1
pkgdesc='Command line tool that facilitates continuous development for Kubernetes applications'
arch=('x86_64')
@@ -17,10 +17,10 @@ optdepends=('bash-completion: for tab completion')
provides=("$_pkgname")
conflicts=("$_pkgname")
source=("$pkgname-$pkgver::https://storage.googleapis.com/$_pkgname/releases/v$pkgver/$_pkgname-$_goos-$_goarch")
-sha256sums=('8c435b3faab09f697724f4ae48bb0cf203ae8490c431db35329674ef2aab5660')
+sha256sums=('ab5b4b832e63add8795cdecdd59f89055a8d0bd625de3e59ace918ecb25db27b')
package() {
- install -Dm755 "$pkgname-$pkgver" "$pkgdir/usr/bin/$_pkgname"
- "$pkgdir/usr/bin/$_pkgname" completion bash | install -Dm644 /dev/stdin "$pkgdir/usr/share/bash-completion/completions/$_pkgname"
- "$pkgdir/usr/bin/$_pkgname" completion zsh | install -Dm644 /dev/stdin "$pkgdir/usr/share/zsh/site-functions/_$_pkgname"
+ install -Dm 755 "$pkgname-$pkgver" "$pkgdir/usr/bin/$_pkgname"
+ "$pkgdir/usr/bin/$_pkgname" completion bash | install -Dm 644 /dev/stdin "$pkgdir/usr/share/bash-completion/completions/$_pkgname"
+ "$pkgdir/usr/bin/$_pkgname" completion zsh | install -Dm 644 /dev/stdin "$pkgdir/usr/share/zsh/site-functions/_$_pkgname"
}