summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-05-15 05:57:10 +0300
committerDimitris Kiziridis2020-05-15 05:57:10 +0300
commitef155bdb373bf41731c1e3e572d98b11ee3f2351 (patch)
tree6e559d5c58994c4615b5a2681f211f6a06f09467 /PKGBUILD
parent5caf98fe275a266f4d9c44db7eaf67ec8b5d41f1 (diff)
downloadaur-ef155bdb373bf41731c1e3e572d98b11ee3f2351.tar.gz
sanitize pkgbuild
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f235a8060a18..8082a8daf3c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,10 +8,14 @@ arch=('x86_64')
url='https://timothyye.github.io/skm'
license=('MIT')
provides=("${pkgname%-bin}")
-source=("https://github.com/TimothyYe/skm/releases/download/V${pkgver}/skm-linux64-${pkgver}.tar.gz")
-sha256sums=('7ede4eec2495dc346b412cd44baf8600cb84702c0623ef8dd9492bdb1cc34894')
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/TimothyYe/skm/releases/download/V${pkgver}/skm-linux64-${pkgver}.tar.gz"
+ 'LICENSE::https://github.com/TimothyYe/skm/raw/master/LICENSE')
+sha256sums=('7ede4eec2495dc346b412cd44baf8600cb84702c0623ef8dd9492bdb1cc34894'
+ 'SKIP')
package() {
install -Dm755 "${srcdir}/${pkgname%-bin}" \
"${pkgdir}/usr/bin/${pkgname%-bin}"
+ install -Dm644 "${srcdir}/LICENSE" -t \
+ "${pkgdir}/usr/share/licenses/${pkgname}"
} \ No newline at end of file