summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorStefan Husmann2016-03-04 07:55:23 +0100
committerStefan Husmann2016-03-04 07:55:23 +0100
commit4f4a0130ebc438a7c219b9e2c91f48bf57f5255b (patch)
treefed874ae85cfbe054d9816f58b9220766151749b /PKGBUILD
parentd3781b5ad37313655a1e503b7536b52b4389e85d (diff)
downloadaur-4f4a0130ebc438a7c219b9e2c91f48bf57f5255b.tar.gz
update
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4d96d360bc4..78797e212d63 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,10 @@ pkgver() {
cd "$_gitname"
printf "%sr%s" $(git describe --tags|tr - _) $(git rev-list --count HEAD)
}
+pkgver() {
+ cd "$_gitname"
+ printf "%sr%s" $(git describe --tags|tr - _) $(git rev-list --count HEAD)
+}
build() {
cd "$srcdir"/"$_gitname"