summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMark Blakeney2019-08-20 07:47:46 +1000
committerMark Blakeney2019-08-20 07:47:46 +1000
commit2759fd88e10c98f71bdee25187c1a1713860e603 (patch)
tree6b9f1ae53a8bf656e18de0df72f99c77156ef08a /PKGBUILD
parente604a2b08caaeefb04efbbb651a9c23ea77125dc (diff)
downloadaur-2759fd88e10c98f71bdee25187c1a1713860e603.tar.gz
Make shellcheck changes
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ccbbd393d5a3..8aedac665c1f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,8 +37,8 @@ package() {
cd "$pkgdir/$_p"
asar extract app.asar _tmp
cd _tmp/images/tray
- find . -iname '*@2x.png' | while read f; do
- cp $f ${f//@2x/}
+ find . -iname '*@2x.png' | while read -r f; do
+ cp "$f" "${f//@2x/}"
done
cd "$pkgdir/$_p"
asar pack _tmp app.asar