summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authororhun2020-10-20 00:31:24 +0300
committerorhun2020-10-20 00:31:24 +0300
commit852d65f1eec518cc38cb18b2f4287c15c84be4b5 (patch)
treeeaeea6e48760845eebf506e41006954a01b3e8e5 /PKGBUILD
downloadaur-852d65f1eec518cc38cb18b2f4287c15c84be4b5.tar.gz
Initial upload: slicer-bin 1.4-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..adaa8c5094ed
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: orhun <orhunparmaksiz@gmail.com>
+# https://github.com/orhun/pkgbuilds
+
+pkgname=slicer-bin
+pkgdesc="A tool to automate the boring process of APK recon"
+pkgver=1.4
+pkgrel=1
+arch=('x86_64')
+url="https://github.com/mzfr/slicer"
+license=('GPL3')
+conflicts=("${pkgname%-bin}" "${pkgname%-bin}-git")
+provides=("${pkgname%-bin}")
+source_x86_64=("$url/releases/download/v$pkgver/${pkgname%-bin}-linux.tar")
+sha512sums_x86_64=('5077e849339c7938db2f06ff7ffd60dc80cd073fe924a771ecc175579d980af0a24c16f5afefbe500644de60ea49cd6e8394731fc1285be55f01dc1a0d035dc2')
+
+package() {
+ install -Dm 755 "${pkgname%-bin}" -t "$pkgdir/usr/bin"
+ install -Dm 644 readme.md -t "$pkgdir/usr/share/doc/${pkgname%-bin}"
+}