summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJoshua Li2018-02-02 13:51:00 -0500
committerJoshua Li2018-02-02 13:51:00 -0500
commit94f369b15de2ff1f07d27590bf21d6474c21205a (patch)
tree893898dd8c5effde59489064835427e3bbb2de83 /PKGBUILD
parent5ce4c6b2ac196fb1754164f1206cd7f4ddf013a5 (diff)
downloadaur-94f369b15de2ff1f07d27590bf21d6474c21205a.tar.gz
add gitignore, pull remote icon instead of using local
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 72ec0a2c81ec..37ea17860996 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ provides=('standard-notes')
source_x86_64=("https://github.com/standardnotes/desktop/releases/download/v${pkgver}/standard-notes-${pkgver}-x86_64.AppImage"
"standard-notes.desktop"
- "icon-512x512.png")
+ "https://github.com/standardnotes/desktop/raw/master/app/icon/Icon-512x512.png")
sha256sums_x86_64=('55aa58ebd78a4186d190895042009047c6b346626df185ddb478b54a2098f318'
'ed6ac9a8bb319f4ad28329f3e4d5cab5db66c9cda2f2f2597375472cff209ba5'
@@ -27,5 +27,5 @@ options=(!strip)
package () {
install -Dm 775 "standard-notes-${pkgver}-x86_64.AppImage" "${pkgdir}/usr/bin/standard-notes"
install -Dm 644 "standard-notes.desktop" "${pkgdir}/usr/share/applications/standard-notes.desktop"
- install -Dm 644 "icon-512x512.png" "${pkgdir}/usr/share/pixmaps/standard-notes.png"
+ install -Dm 644 "Icon-512x512.png" "${pkgdir}/usr/share/pixmaps/standard-notes.png"
}