summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKyle Meyer2017-10-08 11:57:33 -0400
committerKyle Meyer2017-10-08 12:00:19 -0400
commit4ac988f6a02629478738d45bf6036d8f635aac4c (patch)
tree2121449f30daf6c94481db78f3ad794c0061a4a4 /PKGBUILD
parent3ac6ad213c3db26864a6223fdf5dae5dbb10370c (diff)
downloadaur-4ac988f6a02629478738d45bf6036d8f635aac4c.tar.gz
Update to version 4.1.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5e416b0ffbe0..713f4819457f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,21 @@
# https://github.com/kyleam/maint-aur/tree/master/snakemake
pkgname=snakemake
-pkgver=4.0.0
+pkgver=4.1.0
pkgrel=1
pkgdesc='Python-based language and execution environment for GNU Make-like workflows'
arch=('any')
url='https://bitbucket.org/snakemake/snakemake/wiki/Home'
-depends=('python' 'python-requests' 'python-wrapt')
+depends=('python' 'python-requests' 'python-wrapt' 'python-ratelimiter'
+ 'python-configargparse' 'python-yaml' 'python-appdirs')
makedepends=('python-setuptools')
optdepends=(
'graphviz: For DAG visualization'
'python-docutils: For report generation'
)
license=('MIT')
-source=("https://pypi.python.org/packages/0d/e1/a811fba2a04d9d86f0a8ef76882194e7ebf1b1f46fa54bd697c022296355/snakemake-4.0.0.tar.gz")
-md5sums=('0f316e53e9c0fff9292e97b19e61d6bd')
+source=("https://pypi.python.org/packages/7e/ba/017268fdb04d9360c4cf1374cb38ddbf4151076811a3278bddb5e509f6c6/snakemake-4.1.0.tar.gz")
+md5sums=('0837be028890c810653865ea7546c1fd')
build() {
cd "$srcdir/$pkgname-$pkgver"