summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorPhilipp A2018-02-01 15:02:01 +0100
committerPhilipp A2018-02-01 15:02:01 +0100
commit97159a52f8c838b636c6d2d37ae77c4ab7c02fb4 (patch)
tree4912cfe53a58368b178fbbfda732ad27a4d1f74a /PKGBUILD
parent940ea587170eb89d6c0634f41dfc9140ab11e817 (diff)
downloadaur-97159a52f8c838b636c6d2d37ae77c4ab7c02fb4.tar.gz
added bash completion
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 55131eef85ce..ed37416332c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=snakemake
pkgver=4.5.1
-pkgrel=1
+pkgrel=2
pkgdesc='Python-based language and execution environment for GNU Make-like workflows'
arch=(any)
url='https://snakemake.readthedocs.io'
@@ -33,4 +33,7 @@ build() {
package() {
cd "$srcdir/$pkgname-$pkgver"
python setup.py install --skip-build -O1 --root="$pkgdir"
+
+ install -d "$pkgdir/etc/bash_completion.d"
+ "$pkgdir/usr/bin/snakemake" --bash-completion >"$pkgdir/etc/bash_completion.d/snakemake"
}