summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorBart De Vries2023-02-13 21:06:03 +0100
committerBart De Vries2023-02-13 21:06:03 +0100
commit6d0aabd43954d0edd0f0032494bfce7759463039 (patch)
tree4909c85b487172d4c224c15f52bd8a47b934f3b7 /PKGBUILD
parenta6b595fc877289b8e90cfcd5616b6bfe883ff6ec (diff)
downloadaur-6d0aabd43954d0edd0f0032494bfce7759463039.tar.gz
Use cmake --build instead of make
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 12e33832dbb7..4e8687ade50b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=snapcast
_pkgname_snapos=snapos
pkgver=0.27.0
-pkgrel=3
+pkgrel=4
pkgdesc="Synchronous multi-room audio player"
arch=('x86_64' 'armv6h' 'armv7h' 'aarch64')
url="https://github.com/badaix/snapcast"
@@ -32,7 +32,7 @@ build() {
-DCMAKE_BUILD_TYPE=None \
-DCMAKE_INSTALL_PREFIX=/usr \
-Wno-dev
- make -C build
+ cmake --build build
}
package() {