summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorJustin Milam2017-06-20 08:12:05 -0400
committerJustin Milam2017-06-20 08:12:05 -0400
commit60d63afef01e1e891f347b02bbd15fcb4edf3a6b (patch)
tree7ad7f7f3335139572ad567a4b45af663de563d1f /PKGBUILD
parent82a2ed1a30c6e7b677dc9e110155071c22f2b704 (diff)
downloadaur-60d63afef01e1e891f347b02bbd15fcb4edf3a6b.tar.gz
updating to 1.4.3, moved to gnutls from openssl
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0cca2f20d3f2..15bac4f717c5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,12 +1,12 @@
# Maintainer: Justin Milam <jsmilam at gmail dot com>
pkgname=sngrep
-pkgver=1.4.2
+pkgver=1.4.3
pkgrel=1
pkgdesc="A tool for displaying SIP call message flows from a terminal"
arch=('x86_64' 'i386')
url="https://github.com/irontec/sngrep"
license=('GPL')
-depends=('ncurses' 'libpcap' 'openssl' 'pcre')
+depends=('ncurses' 'libpcap' 'pcre' 'gnutls')
makedepends=('git' 'sed')
provides=("${pkgname%}")
conflicts=("${pkgname%}")
@@ -17,7 +17,7 @@ md5sums=('SKIP')
build() {
cd "$srcdir/${pkgname%}"
./bootstrap.sh
- ./configure --with-openssl --with-pcre --enable-ipv6 --prefix=/usr
+ ./configure --with-gnutls --with-pcre --enable-ipv6 --prefix=/usr
make
}