summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAndy Weidenbaum2017-12-19 15:04:43 -0800
committerAndy Weidenbaum2017-12-19 15:04:43 -0800
commit61cac6a244edb660585392e888f68f43eceedb50 (patch)
tree604de556c84ffd8a909f5795a24260deb2a0227f /PKGBUILD
parent2a8c4312625d932d0966b093bb739f6480e806c9 (diff)
downloadaur-snooze-git.tar.gz
use git --no-show-signature in pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d13e43a9f536..a9ebb21d845e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Andy Weidenbaum <archbaum@gmail.com>
pkgname=snooze-git
-pkgver=20151106
+pkgver=20160105
pkgrel=1
pkgdesc="Run a command at a particular time"
arch=('i686' 'x86_64')
@@ -15,7 +15,7 @@ conflicts=('snooze')
pkgver() {
cd ${pkgname%-git}
- git log -1 --format="%cd" --date=short | sed "s|-||g"
+ git log -1 --format="%cd" --date=short --no-show-signature | sed "s|-||g"
}
build() {