summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Jost2008-10-06 21:47:49 +0200
committerThomas Jost2015-06-11 14:57:00 +0200
commit02a8fe1a551d0a537770adfff566c975cbf67e60 (patch)
treec5740e11ead7f61b88960cb63396d544bc9a349b /PKGBUILD
parent1ecd047790c2445d8e03ea0df66dae6e981d1e82 (diff)
downloadaur-02a8fe1a551d0a537770adfff566c975cbf67e60.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d652556d98f9..56263090756b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
# Contributor: Schnouki <thomas.jost@gmail.com>
pkgname=sobby
pkgver=0.4.5
-pkgrel=1
+pkgrel=2
pkgdesc="Standalone obby server"
url="http://gobby.0x539.de/trac/"
license="GPL"
-depends=('obby>=0.4.6' 'glibmm' 'libxml++2')
+depends=('obby>=0.4.6' 'libxml++2')
+makedepends=('pkgconfig')
arch=('i686' 'x86_64')
source=(http://releases.0x539.de/sobby/sobby-$pkgver.tar.gz)
md5sums=('c59a5ea003fede807b82ed7bab7bf849')
build() {
- cd $startdir/src/sobby-$pkgver
+ cd $srcdir/sobby-$pkgver
./configure --prefix=/usr
make || return 1
- make DESTDIR=$startdir/pkg install
+ make DESTDIR=$pkgdir install
}