summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorThomas Jost2008-04-10 23:03:40 +0200
committerThomas Jost2015-06-11 14:57:00 +0200
commita65075c786d677670019f597bdc9afeb839fbeeb (patch)
tree38c4fd245f98e43f099f725a22fc7943cd06ede0 /PKGBUILD
downloadaur-a65075c786d677670019f597bdc9afeb839fbeeb.tar.gz
Initial commit
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..36fdd99d9404
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Schnouki <thomas.jost@gmail.com>
+pkgname=sobby
+pkgver=0.4.4
+pkgrel=2
+pkgdesc="Standalone obby server"
+url="http://gobby.0x539.de/trac/"
+license="GPL"
+depends=('obby' 'glibmm' 'libxml++2')
+arch=('i686' 'x86_64')
+source=(http://releases.0x539.de/sobby/sobby-$pkgver.tar.gz)
+md5sums=('805f37a544567e649e1dcbb385683486')
+
+build() {
+ cd $startdir/src/sobby-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+}