summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorGuillaume Horel2021-06-29 22:26:56 -0400
committerGuillaume Horel2021-06-29 22:26:56 -0400
commit90d4dd161087cc90b01c11480466aa411bca1405 (patch)
tree104684ecde0394ed4de0c3853eff3e3a9bf3a1ff /PKGBUILD
parent308ffdb2c6a18e96aed00ea34929ca58e8ff64e7 (diff)
downloadaur-soci-git.tar.gz
strip v from the tag
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 18f967e807b2..0aed49a4ad48 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=soci-git
pkgname_=soci
-pkgver=4.0.1.r0.g334cc55d
+pkgver=4.0.2.r0.g99e2d567
pkgrel=1
pkgdesc="Database access library for C++"
arch=('x86_64')
@@ -25,7 +25,7 @@ sha1sums=('SKIP')
pkgver() {
cd "${srcdir}/${pkgname_}"
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/; s/-/./g'
+ git describe --long --tags | sed 's/^v//;s/\([^-]*-g\)/r\1/; s/-/./g'
}
build() {