summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author5chdn2016-10-09 22:48:34 +0200
committer5chdn2016-10-09 22:48:34 +0200
commit1bdaea1d755d292c5b9301907b40aac602ac2476 (patch)
tree45db7cef2d5afd5946aee310d249e37af60c114c /PKGBUILD
parentda98ae7e33de922d04db19d3e2eba7999dd78fa6 (diff)
downloadaur-1bdaea1d755d292c5b9301907b40aac602ac2476.tar.gz
Remove v from version string
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c6ff5d71bc84..4981a52cff0f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Afri 5chdn <aur@cach.co>
pkgname=solidity-git
-pkgver=v0.4.3.git.8572664
+pkgver=0.4.3.git.8572664
pkgrel=1
pkgdesc="The Solidity Contract-Oriented Programming Language (Including solc, lllc; from latest unstable git version)"
arch=('i686' 'x86_64')
@@ -40,7 +40,7 @@ provides=(
pkgver() {
cd ${pkgname%-git}
- echo "v`grep -m1 "PROJECT\_VERSION" CMakeLists.txt | tr -cd '[[:digit:]].'`.git.`git log --pretty=format:%h -n 1`"
+ echo "`grep -m1 "PROJECT\_VERSION" CMakeLists.txt | tr -cd '[[:digit:]].'`.git.`git log --pretty=format:%h -n 1`"
}
build() {