summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
author5chdn2016-10-27 21:47:19 +0200
committer5chdn2016-10-27 21:47:19 +0200
commit2359490bed479035ab7727d52b66d88b08984aa2 (patch)
treead1454698cc9700e129f401ca71ceed4194d7d81 /PKGBUILD
parent3ef28cb09e0894b2ab5a8435dc0c33bc0e2a21c2 (diff)
downloadaur-2359490bed479035ab7727d52b66d88b08984aa2.tar.gz
Version bump
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fda9dc111331..3bed6fb3aef9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Available from AUR: https://aur.archlinux.org/packages/solidity-git/
pkgname=solidity-git
-pkgver=0.4.3.git.20161020.008c411
+pkgver=0.4.4.20161027.49089f6
pkgrel=1
pkgdesc="The Solidity Contract-Oriented Programming Language (Including solc, lllc; from latest unstable git version)"
arch=('i686' 'x86_64')
@@ -22,7 +22,7 @@ makedepends=(
)
groups=('ethereum')
url="https://github.com/ethereum/solidity"
-license=('GPL')
+license=('GPL3')
source=("${pkgname%-git}::git+https://github.com/ethereum/solidity#branch=develop")
sha256sums=('SKIP')
provides=(
@@ -38,7 +38,7 @@ provides=(
pkgver() {
cd ${pkgname%-git}
- echo "`grep -m1 "PROJECT\_VERSION" CMakeLists.txt | tr -cd '[[:digit:]].'`.git.`date +%Y%m%d`.`git log --pretty=format:%h -n 1`"
+ echo "`grep -m1 "PROJECT\_VERSION" CMakeLists.txt | tr -cd '[[:digit:]].'`.`date +%Y%m%d`.`git log --pretty=format:%h -n 1`"
}
build() {