summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander Egorov2023-07-12 22:08:53 +0300
committerAlexander Egorov2023-07-12 22:08:53 +0300
commit009039cc7e8c355839910b81dd894fa6e52a395c (patch)
treec113bbbfc43d8a437483c84034ee551cf6721b67 /PKGBUILD
downloadaur-009039cc7e8c355839910b81dd894fa6e52a395c.tar.gz
solv 0.8.0
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7c836133e6e9
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: egoroff <egoroff@gmail.com>
+pkgname=solv-bin
+pkgver=0.8.0
+pkgrel=1
+arch=('x86_64')
+pkgdesc="SOLution Validation tool that analyzes Microsoft Visual Studio solutions (binary release)"
+url="https://github.com/aegoroff/solv"
+license=('MIT')
+source=("https://github.com/aegoroff/solv/releases/download/${pkgver}/solv-${pkgver}-x86_64-unknown-linux-musl.tar.gz")
+sha256sums=('d93ef34e8ff7ba1cd22a8694a0929d0c1967ce7faf5f984b195ebc8873c38856')
+
+build() {
+ return 0
+}
+
+package() {
+ install -Dm0755 "solv" "$pkgdir/usr/bin/solv"
+}