summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAlexander Egorov2024-06-12 12:56:20 +0300
committerAlexander Egorov2024-06-12 12:56:20 +0300
commit153a008601be1a1a31e34a579eef965b861fdbb2 (patch)
tree54ce4ec5361c34099f37de4f2dd464efeb279a91 /PKGBUILD
parentd0a4577b039c266ea6006b4cb99f1a11f93f7abb (diff)
downloadaur-153a008601be1a1a31e34a579eef965b861fdbb2.tar.gz
solv v0.16.1-1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2c9ee28b6020..8d3d02dd55d2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: egoroff <egoroff@gmail.com>
pkgname=solv-bin
-pkgver=0.16.0
+pkgver=0.16.1
pkgrel=1
arch=('x86_64')
pkgdesc="SOLution Validation tool that analyzes Microsoft Visual Studio solutions (binary release)"
url="https://github.com/aegoroff/solv"
license=('MIT')
source=("https://github.com/aegoroff/solv/releases/download/${pkgver}/solv-${pkgver}-x86_64-unknown-linux-musl.tar.gz")
-sha256sums=('5560239bd7b7ad1b3c8a43835806f33a2af65fe67886df0ef450cad7c61507b5')
+sha256sums=('6ac6e4d1eb80d2259c549c6a55fadd879c8d094290d60cfe278c5ebc00f986e2')
build() {
- return 0
+ return 0
}
package() {
- conflicts=("solv")
+ conflicts=("solv")
- install -Dm0755 "solv" "$pkgdir/usr/bin/solv"
- install -Dm0644 "LICENSE.txt" "$pkgdir/usr/share/licenses/solv/LICENSE.txt"
+ install -Dm0755 "solv" "$pkgdir/usr/bin/solv"
+ install -Dm0644 "LICENSE.txt" "$pkgdir/usr/share/licenses/solv/LICENSE.txt"
}