summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLars2016-03-14 18:05:18 +0100
committerLars2016-03-14 18:05:18 +0100
commit6ebfecd0dd96bc61c1c40de9201140ae008aff9c (patch)
tree35d8b1e9d61c7b1be281238493e9bbb92a2c4c47 /PKGBUILD
parente8514efee1d725d542cb2a6f86cb97828f0523c5 (diff)
downloadaur-6ebfecd0dd96bc61c1c40de9201140ae008aff9c.tar.gz
Fixed schema
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8cd37fd140e3..38d682e91c9f 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ _git_patches=""
_git_patches+="783:mono-process-name "
pkgname="sonarr-git"
-pkgver=r6709.f0e505f
+pkgver=2.0.0.r6731.7818f0c
pkgrel=1
pkgdesc="Automated TV series manager and downloader - git branch ${_gitbranch}"
arch=(any)
@@ -42,7 +42,7 @@ sha256sums=('SKIP'
pkgver() {
cd "${_gitname}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ printf "%s.r%s.%s" "${_gitver}" "$(git rev-list --count ${_gitbranch})" "$(git rev-parse --short ${_gitbranch})"
}
prepare() {