summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorLars2015-09-03 14:10:35 +0200
committerLars2015-09-03 14:25:05 +0200
commitf719b92b5165cb59ad182925f998855e07fc3f54 (patch)
tree68cbdc6d8311e5e96a76a23be41dbb629f003c06 /PKGBUILD
parentd5b8f155e07648273385f9c2aca058667e4ca6db (diff)
downloadaur-f719b92b5165cb59ad182925f998855e07fc3f54.tar.gz
Workaround for missing dependency, fixes to compile source
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb626e575a2e..2013a78a9289 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,13 +4,12 @@ _gitbranch="develop"
# NB: Only for pull requests in origin
_git_patches=""
-_git_patches+="210:compile-linux "
-_git_patches+="211:mono-processname "
+_git_patches+="783:mono-process-name "
pkgname="sonarr-git"
-pkgver=2.0.0.r6121
+pkgver=2.0.0.r6485
pkgrel=1
-pkgdesc="Automated TV series manager and downloader (PVR) - git branch ${_gitbranch}"
+pkgdesc="Automated TV series manager and downloader - git branch ${_gitbranch}"
arch=(any)
url="https://sonarr.tv"
license=('GPL3')
@@ -19,7 +18,6 @@ depends=('mono'
'libmediainfo'
'sqlite')
makedepends=('git'
- 'nuget-cert'
'npm'
'nodejs')
optdepends=()
@@ -64,6 +62,11 @@ prepare() {
git fetch origin pull/${id}/head:${name} --force
git rebase ${name} --force-rebase --ignore-whitespace --quiet
done
+
+ git submodule update --init
+
+ # FIXME Replacement for 'nuget-cert'
+ # sudo cert-sync --quiet /etc/ssl/certs/ca-certificates.crt
}
build() {