summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMathias Buhr2020-01-02 14:34:13 +0100
committerMathias Buhr2020-01-02 14:34:13 +0100
commit38e4c6861e311a6e7384a9649b88eb116ff10f41 (patch)
tree162598fe61708c017a550697c084136685380bc5 /PKGBUILD
parent0cdcbb212a39a50dd48298afe7aa96853afb722f (diff)
downloadaur-38e4c6861e311a6e7384a9649b88eb116ff10f41.tar.gz
Update to 1.0.1
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 6 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 026603ab8272..737b7c3d8bd0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
-# Maintainer: Mathias Buhr <napcode@apparatus..de>
+# Maintainer: Mathias Buhr <napcode@apparatus.de>
pkgname=sonic-lineup
-pkgver=1.0
+pkgver=1.0.1
pkgrel=2
pkgdesc="Sonic Lineup is a free, open-source application for Windows, Linux, and Mac, designed for rapid visualisation of multiple audio files containing versions of the same source material"
arch=('x86_64')
@@ -22,6 +22,7 @@ depends=(
'libsndfile'
'libx11'
'opus'
+ 'opusfile'
'portaudio'
'qt5-base'
'qt5-base'
@@ -35,13 +36,14 @@ makedepends=(
'make'
'boost'
)
-source=("${pkgname}-${pkgver}.tar.gz::https://code.soundsoftware.ac.uk/attachments/download/2581/${pkgname}-${pkgver}.tar.gz")
-sha1sums=('ac37f1b0cfcd25c6b9e1f9c7e42a5c64da1b3677')
+source=("${pkgname}-${pkgver}.tar.gz::https://code.soundsoftware.ac.uk/attachments/download/2610/${pkgname}-${pkgver}.tar.gz")
+sha1sums=('426bdc3a6e9f702659f0338b6e471c013d74128a')
build() {
cd "$srcdir/$pkgname-$pkgver"
export INSTALL_ROOT="${pkgdir}/"
./configure --prefix=/usr
+ patch -Np1 -i "../../${pkgname}-${pkgver}.patch"
make
}