summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorReNoM2015-07-22 08:03:54 +0300
committerReNoM2015-07-22 08:03:54 +0300
commit9acc5dc49c5b1dcda95a7b3b3ad626b63a7a27a5 (patch)
tree40e8f8671d2f1aabde65a954d027ca53694fbc29 /PKGBUILD
downloadaur-9acc5dc49c5b1dcda95a7b3b3ad626b63a7a27a5.tar.gz
Initial import
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..aa3cb4457921
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: archtux <antonio dot arias99999 at gmail dot com>
+
+pkgname=sopcast-player
+pkgver=0.8.5
+pkgrel=2
+pkgdesc="GUI front-end for p2p TV sopcast"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/sopcast-player/"
+license=('GPL2')
+depends=('gtk2' 'hicolor-icon-theme' 'pygtk' 'sopcast' 'vlc')
+#options=('!makeflags')
+install=$pkgname.install
+source=(http://sopcast-player.googlecode.com/files/$pkgname-$pkgver.tar.gz)
+md5sums=('731e2f2a9c9af4ec4c92321fae9a2fea')
+
+prepare() {
+ cd $srcdir/$pkgname
+ # Python2 fix
+ sed -i 's#PYTHON ?= /usr/bin/python#\02#' Makefile
+}
+
+build() {
+ cd $srcdir/$pkgname
+ make
+}
+
+package() {
+ cd $srcdir/$pkgname
+ make DESTDIR=$pkgdir install
+} \ No newline at end of file