summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorChristopher Arndt2019-10-20 12:12:18 +0200
committerChristopher Arndt2019-10-20 12:12:18 +0200
commitcfacd0396272353f3a379d996216b3fefedc00d6 (patch)
tree218705467e75be7f8101313240728edcc848e47f /PKGBUILD
parent8c2dd66dc871f9a563a2cb82f713cbdfdf41fb1e (diff)
downloadaur-cfacd0396272353f3a379d996216b3fefedc00d6.tar.gz
Update pkgdesc; do not call ldconfig from waf
Signed-off-by: Christopher Arndt <chris@chrisarndt.de>
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec4cdf6d7f69..710f50b42c1a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,9 +2,9 @@
_pkgname=sord
pkgname="${_pkgname}-git"
-pkgver=0.16.2.r408.5894971
+pkgver=0.16.2.r412.9c11543
pkgrel=1
-pkgdesc="A lightweight C library for storing RDF statements in memory"
+pkgdesc="Lightweight C library for storing RDF statements in memory (git version)"
arch=('i686' 'x86_64')
url="http://drobilla.net/software/sord/"
license=('custom:ISC')
@@ -17,6 +17,7 @@ source=("${_pkgname}::git+https://gitlab.com/drobilla/sord.git"
'autowaf::git+https://gitlab.com/drobilla/autowaf.git')
md5sums=('SKIP' 'SKIP')
+
pkgver() {
cd "${srcdir}/${_pkgname}"
@@ -30,6 +31,9 @@ prepare() {
git submodule init
git config submodule.waflib.url "${srcdir}/autowaf"
git submodule update
+
+ # remove local call to ldconfig
+ sed -i "/ldconfig/d" wscript
}
build() {