summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorKonstantinos2017-06-17 03:56:21 +0300
committerKonstantinos2017-06-17 03:56:21 +0300
commit888d7875bdd61d426261ab206ac003340fcd8560 (patch)
tree116dd38bff9877e9ef66bd0eff4a916b3df9b0b1 /PKGBUILD
downloadaur-soundfont-arachno.tar.gz
useful commit message
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..a985ce266cef
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Konstantinos Foutzopoulos <mail@konfou.xyz>
+
+pkgname=soundfont-arachno
+pkgver=1.0
+pkgrel=1
+pkgdesc="GM/GS soundbank courtesy of Maxime Abbey."
+arch=('any')
+url="http://www.arachnosoft.com"
+license=("custom")
+groups=('soundfonts')
+#source=("ftp://downloads.arachnosoft.com/gqeqhzbs/arachnosoft/files/soundfonts/arachno-soundfont-${pkgver/./}-sf2.zip")
+source=("https://www.dropbox.com/s/2rnpya9ecb9m4jh/arachno-soundfont-${pkgver/./}-sf2.zip")
+md5sums=('893e9ff89bc24a23ecffa9e644cb12f4')
+
+package() {
+ install -Dm644 "Arachno SoundFont - Version ${pkgver}.sf2" "$pkgdir/usr/share/soundfonts/Arachno.sf2"
+ sed -n -e 1,2p -e 44,54p 'Read Me.txt' > LICENSE
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+}