summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorD3SOX2021-03-14 00:28:01 +0100
committerD3SOX2021-03-14 00:28:01 +0100
commit0097cee70068138ce44b1f21278666828c8983f2 (patch)
treedf334a660ada4f1b0947390e9c8d35437ba66af2 /PKGBUILD
parent20a8f795460ca1e7d1a3f15da159d501618ff193 (diff)
downloadaur-0097cee70068138ce44b1f21278666828c8983f2.tar.gz
install doc and license
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d10e78974e47..3eb1f8bfb2df 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Nico <d3sox at protonmail dot com>
pkgname=soundux-git
-pkgver=r609.556c382
-pkgrel=3
+pkgver=r613.81e4070
+pkgrel=1
epoch=1
pkgdesc="A cross-platform soundboard"
arch=('any')
@@ -36,4 +36,9 @@ package() {
# install binary symlink
mkdir -p "${pkgdir}/usr/bin/"
ln -sf /opt/soundux/soundux "${pkgdir}/usr/bin/soundux"
+
+ # install doc
+ install -Dm 644 -t "${pkgdir}/usr/share/doc/${pkgname}" "${srcdir}/Soundux/README.md"
+ # install license
+ install -Dm 644 -t "${pkgdir}/usr/share/licenses/${pkgname}" "${srcdir}/Soundux/LICENSE"
}