summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorMike Swanson2017-03-22 15:06:39 -0700
committerMike Swanson2017-03-22 15:06:39 -0700
commitfc0ce5e7c7bf4a8e77e6cb5b55e79afc1ce7438f (patch)
tree1ec1be49125567dd2ed6e4b8a5192540f492dfb1 /PKGBUILD
parentee2c039a87c6eac6b86239599328e948cbde18c5 (diff)
downloadaur-fc0ce5e7c7bf4a8e77e6cb5b55e79afc1ce7438f.tar.gz
Fix the preperer id and use UTC for dates.
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1c0efd75e92e..a2735a2a2052 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=spice-guest-tools-windows
pkgver=0.132
-pkgrel=1
+pkgrel=2
pkgdesc='Windows XP-10/2003-2016 guest drivers and agent for SPICE-enabled QEMU VMs'
arch=('any')
url="https://www.spice-space.org/"
@@ -23,9 +23,9 @@ label=SPICE Guest Tools ${pkgver}
EOF
unix2dos cdrom/autorun.inf
cp -aL spice-guest-tools-${pkgver}.exe cdrom
- mod_date="$(date -d "$(stat -c %y cdrom/spice-guest-tools-${pkgver}.exe)" \
+ mod_date="$(date -ud "$(stat -c %y cdrom/spice-guest-tools-${pkgver}.exe)" \
+%Y%m%d%H%M%S%N | cut -c -16)"
- xorrisofs -V "SPICE Guest Tools ${pkgver}" \
+ xorrisofs -V "SPICE Guest Tools ${pkgver}" -p "XORRISO, LIBISOBURN, LIBISOFS, LIBBURN" \
--set_all_file_dates $mod_date --modification-date=$mod_date \
-r -J -o spice-guest-tools.iso cdrom
}