summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorXiretza2024-04-01 19:58:04 +0000
committerXiretza2024-04-01 19:58:04 +0000
commitff5d269026c5f292033cd06778e7cd4cb551ea4e (patch)
tree631a30db537833e07f3d4ccc93b5ba75a6b331cf /PKGBUILD
parentc74b3468e39da94462d3551b2ea88b81e60450c8 (diff)
downloadaur-spirv-headers-git.tar.gz
Fix pkgver()
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a89624df4604..7ba91e9d8552 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgname=SPIRV-Headers
pkgname=spirv-headers-git
epoch=1
-pkgver=1.3.236.0.r4.g34d0464
+pkgver=1.3.280.0.r3.g4f7b471
pkgrel=1
pkgdesc='SPIR-V header files Git version'
arch=('any')
@@ -18,7 +18,7 @@ provides=("spirv-headers=1:$pkgver")
pkgver() {
cd "$_pkgname"
- git describe --long --tags | sed 's/^sdk-//; s/\([^-]*-g\)/r\1/; s/-/./g'
+ git describe --long --tags | sed 's/^[^0-9]*//; s/\([^-]*-g\)/r\1/; s/-/./g'
}
build() {