summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorL. Bradley LaBoon2015-12-28 16:33:27 -0500
committerL. Bradley LaBoon2015-12-28 16:33:27 -0500
commit61ac1a68d691268cdad05aaeb30dabbede9dde69 (patch)
tree3fb02d59ae24b0206985e591df0a9654aefb9a9d /PKGBUILD
parentc0a57225f28155dec43164541f6fcd23e14e6124 (diff)
downloadaur-61ac1a68d691268cdad05aaeb30dabbede9dde69.tar.gz
Updated sha256sums to support i686
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 11 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec77463d1d17..99419a6c7600 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,10 +12,17 @@ source=(
"http://download.splunk.com/products/splunk/releases/6.3.2/universalforwarder/linux/$pkgname-${pkgver//_/-}-Linux-$CARCH.tgz"
"$pkgname.service"
)
-sha256sums=(
- 'cec2892f5501103203370c65f63953014a7618072e4ff34d053b526879642473'
- '8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152'
-)
+if [ $CARCH == 'i686' ]; then
+ sha256sums=(
+ '7e38301cda465921f4eccc817fc5edcecdccf34961f6f8fb7fc2f2a2bcf06d41'
+ '8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152'
+ )
+else
+ sha256sums=(
+ 'cec2892f5501103203370c65f63953014a7618072e4ff34d053b526879642473'
+ '8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152'
+ )
+fi
package() {
cd "$srcdir"