summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorL. Bradley LaBoon2017-07-21 10:12:26 -0400
committerL. Bradley LaBoon2017-07-21 10:12:26 -0400
commitbd4c32748539001ea189f611b6f0701dc3cc7d08 (patch)
treefc9b37b32b49f5cfffa50396feb1d9bd75f1e329 /PKGBUILD
parent4f1e7cd3d6a4426acda0332bed5d0f33fe362725 (diff)
downloadaur-bd4c32748539001ea189f611b6f0701dc3cc7d08.tar.gz
Splunk UF now supports armv6h and armv7h platforms. Thanks to Michael Clayfield for the heads-up
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6e6b86ddcacb..4f89c490766a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,16 +5,20 @@ pkgver=${basever}_4b804538c686
pkgrel=1
pkgdesc="Splunk Universal Forwarder"
url="https://www.splunk.com/"
-arch=('x86_64' 'i686')
+arch=('x86_64' 'i686' 'armv6h' 'armv7h')
license=('custom')
conflicts=('splunk')
install="$pkgname.install"
source=("$pkgname.service")
source_i686=("https://download.splunk.com/products/universalforwarder/releases/$basever/linux/$pkgname-${pkgver//_/-}-Linux-i686.tgz")
source_x86_64=("https://download.splunk.com/products/universalforwarder/releases/$basever/linux/$pkgname-${pkgver//_/-}-Linux-x86_64.tgz")
+source_armv6h=("https://download.splunk.com/products/universalforwarder/releases/$basever/linux/$pkgname-${pkgver//_/-}-Linux-arm.tgz")
+source_armv7h=("https://download.splunk.com/products/universalforwarder/releases/$basever/linux/$pkgname-${pkgver//_/-}-Linux-arm.tgz")
sha256sums=('8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152')
sha256sums_x86_64=('a239432a7991279757387f563418da743e6fe93c94706f4358a8044ff846fc0e')
sha256sums_i686=('a75cba881f42cbfb5738811b648ffb25daf177ddb5d7a2fa6a1229d8c0a8c037')
+sha256sums_armv6h=('e3f6acf5185dbcd2e40e8dd0bfecfb92bd7e06f77f71250952972e5295f73d10')
+sha256sums_armv7h=('e3f6acf5185dbcd2e40e8dd0bfecfb92bd7e06f77f71250952972e5295f73d10')
package() {
cd "$srcdir"