summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorL. Bradley LaBoon2016-04-05 11:10:00 -0400
committerL. Bradley LaBoon2016-04-05 11:10:00 -0400
commitc162683c284b5d58e08106465e8d551a812afc25 (patch)
tree33c8bf51d80d6e924c4560af426bc48bf94b7311 /PKGBUILD
parent81a167c0b0994ab7c6d068b9f2d58a234cda350d (diff)
downloadaur-c162683c284b5d58e08106465e8d551a812afc25.tar.gz
Updated to 6.4.0. Also cleaned up the PKGBUILD and install file
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD25
1 files changed, 8 insertions, 17 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 00e1e6365e40..87159c19d101 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,7 @@
# Maintainer: L. Bradley LaBoon <me@bradleylaboon.com>
pkgname=splunkforwarder
-pkgver=6.3.3_f44afce176d0
+basever=6.4.0
+pkgver=${basever}_f2c836328108
pkgrel=1
pkgdesc="Splunk Universal Forwarder"
url="http://www.splunk.com/"
@@ -8,22 +9,12 @@ arch=('x86_64' 'i686')
license=('custom')
conflicts=('splunk')
install="$pkgname.install"
-source_i686=(
- "http://download.splunk.com/products/splunk/releases/6.3.3/universalforwarder/linux/$pkgname-${pkgver//_/-}-Linux-i686.tgz"
- "$pkgname.service"
-)
-source_x86_64=(
- "http://download.splunk.com/products/splunk/releases/6.3.3/universalforwarder/linux/$pkgname-${pkgver//_/-}-Linux-x86_64.tgz"
- "$pkgname.service"
-)
-sha256sums_i686=(
- '80aa854cd61c9854d9ff6f6156a32de609a81fd5a9e91f0b0d6633d8a5a9c190'
- '8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152'
-)
-sha256sums_x86_64=(
- '954b0d6eb5cbbf38cb7e5bf7a68a92f9e25fc3cb3542880e3c0fb68fb2a59a59'
- '8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152'
-)
+source=("$pkgname.service")
+source_i686=("http://download.splunk.com/products/universalforwarder/releases/$basever/linux/$pkgname-${pkgver//_/-}-Linux-i686.tgz")
+source_x86_64=("http://download.splunk.com/products/universalforwarder/releases/$basever/linux/$pkgname-${pkgver//_/-}-Linux-x86_64.tgz")
+sha256sums=('8bd6b2bcf9e9d89d3ab2160c409687313bbee00b7e44b3df3266b44d15a5c152')
+sha256sums_i686=('14d0246807116d1d85cd4efbe1a74ebc8a2b08274b4434be53271db9503b7d73')
+sha256sums_x86_64=('ec64cc14502d7593a045ae664093301ba1456f0d2763c8b1bb9cef4588a27b9c')
package() {
cd "$srcdir"