summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorSibren Vasse2015-08-12 13:16:34 +0200
committerSibren Vasse2015-08-12 13:16:34 +0200
commita0b9eea00211376327a5e2721e9f0ee433c05f9a (patch)
tree5126be6115d947a262a0355bb8d5a5f330666f35 /PKGBUILD
downloadaur-a0b9eea00211376327a5e2721e9f0ee433c05f9a.tar.gz
Initial import to aur4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD20
1 files changed, 20 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..17f0f57e82c2
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,20 @@
+# Maintainer: Sibren Vasse <arch @ sibrenvasse dot nl>
+# Contributor: Preston Carpenter <APragmaticPlace@gmail.com>
+
+pkgname=spotify-adkiller
+source=("spotify-adkiller::git+http://github.com/SecUpwN/Spotify-AdKiller#branch=master")
+url="https://github.com/SecUpwN/Spotify-AdKiller"
+pkgver=10
+pkgrel=1
+epoch=0
+pkgdesc="Your Party with Spotify - but without ads!"
+arch=('any')
+license=('GPL3')
+depends=("xorg-xprop" "libpulse" "libnotify")
+md5sums=('SKIP')
+
+package() {
+ install -Dm755 "$srcdir"/"$pkgname"/spotify-adkiller.sh "$pkgdir"/usr/bin/spotify-adkiller.sh
+ install -Dm755 "$srcdir"/"$pkgname"/spotify-wrapper.sh "$pkgdir"/usr/bin/spotify-wrapper.sh
+ install -Dm644 "$srcdir"/"$pkgname"/"Spotify (AdKiller).desktop" "$pkgdir"/usr/share/applications/"Spotify (AdKiller).desktop"
+}