summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
authorAnton Leontiev2022-06-28 17:40:51 +0300
committerAnton Leontiev2022-06-28 17:40:51 +0300
commit87b554cddf748ecb095c1941d967dd1313927642 (patch)
treea4f947546d89199dc5ce9901eae99409490bbe8f /PKGBUILD
parent26042845c22ed7fb9824d2941d7c64aea069c86f (diff)
downloadaur-spring-ba.tar.gz
spring-ba: Update to v15.1.4
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1d8f03130684..c359cb2fc3c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,22 +4,23 @@
# Contributor: Anton Leontiev <scileont /at/ gmail.com>
pkgname=spring-ba
-pkgver=14.0.1
+pkgver=15.1.4
pkgrel=1
pkgdesc='A fan mod of Total Annihilation with remastered graphics and balance'
arch=(any)
url='https://balancedannihilation.com/'
license=('GPL' 'CCPL' 'custom:non-free')
depends=('spring')
-source=("https://www.springfightclub.com/data/balanced_annihilation-v$pkgver.sdz"
+source=("https://github.com/Balanced-Annihilation/Balanced-Annihilation/releases/download/VERSION%7Bv${pkgver}%7D/balanced_annihilation-v$pkgver.sdz"
'license-non-free')
noextract=("balanced_annihilation-v$pkgver.sdz")
-md5sums=('196811a65aee80f1c88b4fd76baa3898'
+md5sums=('32c019d63c0104be760e76b6aa9f4ca3'
'28872feaac21fc4b2b4ae00b3f86e52a')
PKGEXT='.pkg.tar'
package() {
- install -Dm644 balanced_annihilation-v$pkgver.sdz "$pkgdir/usr/share/spring/games/balanced_annihilation-v$pkgver.sdz"
+ install -Dm644 balanced_annihilation-v$pkgver.sdz \
+ "$pkgdir/usr/share/spring/games/balanced_annihilation-v$pkgver.sdz"
install -Dm644 license-non-free "$pkgdir/usr/share/licenses/$pkgname/non-free"
}